Welcome to our new forum!

This forum contains the site informations and important news. You can also post feedback about the site here.
Mess Up
TBR Leader
Posts: 186
Joined: Mon Jun 30, 2008 6:26 pm
Contact:

Re: Welcome to our new forum!

Postby Mess Up » Thu May 24, 2012 6:58 pm

Going from User Control Panel --> mChat gives an error. Trying to change mChat preferences through the admin control panel seems to be ok, though.
Image

User avatar
Michael Zanetti
Web admin
Posts: 640
Joined: Thu May 17, 2007 2:02 pm
Location: /home/xaer0
Contact:

Re: Welcome to our new forum!

Postby Michael Zanetti » Thu May 24, 2012 8:20 pm

Going from User Control Panel --> mChat gives an error. Trying to change mChat preferences through the admin control panel seems to be ok, though.
Thanks, fixed. Forgot to upload template file :beaten: not that you can change the options but meh, I already removed the things you could disable so

Holy
TBR Founder
Posts: 860
Joined: Thu Mar 01, 2007 4:11 pm
Location: /home/
Contact:

Re: Welcome to our new forum!

Postby Holy » Fri May 25, 2012 12:09 am

Whenever I have some time this weekend I will install different browsers and test it out.
I had this as well once, but when I cleared the cache it was fine.

Added to the to-do list!
This solved it for me! :D

Medi
TBR Officer
Posts: 208
Joined: Sat Sep 06, 2008 3:35 pm
Contact:

Re: Welcome to our new forum!

Postby Medi » Fri May 25, 2012 12:34 am

Whenever I have some time this weekend I will install different browsers and test it out.
I had this as well once, but when I cleared the cache it was fine.

Added to the to-do list!
This solved it for me! :D
Same here it seems :)
In questions of science the authority of a thousand is not worth the humble reasoning of a single individual.
Galileo Galilei

Never memorize what you can look up in books.
Albert Einstein

Never memorize what you can look up on the internet.
Medi

User avatar
Michael Zanetti
Web admin
Posts: 640
Joined: Thu May 17, 2007 2:02 pm
Location: /home/xaer0
Contact:

Re: Welcome to our new forum!

Postby Michael Zanetti » Fri May 25, 2012 12:23 pm

Good to hear stuff sorted out!

I just tested this case:
Windows: Firefox 12, Chrome 21, Opera 11.64, Internet Explorer 8 + 9
Mac OS: Safari 5.1.7

On all browsers it worked perfectly. I think it had to do with the template, since I had to add stylesheet of the chat.
Browser probably had the old info ^^


Return to “Site information and feedback”

Who is online

Users browsing this forum: No registered users and 1 guest

cron